What level of the Android API is _required_ for building an app that
uses the SDK jar file? I want to know how far back I can go and not just
build against the latest version of Android -- unless your SDK requires use
of the very latest Android API level. -- Please clarify. Thanks.

Provide your email address if you wish to be contacted offline about your comment.
We will not display your email address as part of your comment.

We'd love your feedback and perspective! Please be as specific as possible.
Type the characters you see in this picture. (verify using audio)

Type the characters you see in the picture above; if you can't read them, submit the form and a new image will be generated. Not case sensitive.